ubuntu16.04 PHP5 pukiwiki advance memo

ppa:ondrej5/php でtrustyとする
apt-get install php5-sqlite
apt-get install php5-curl
apt-get install php5
apt-get install apache2
apt-get install apache2 apache2-bin apache2-data apache2-utils libapache2-mod-php5 libapr1
libapache2-mod-php5に失敗
$ sudo mkdir /opt/source
$ cd /opt/source
sudo wget -c http://au1.php.net/get/php-5.5.32.tar.bz2/from/this/mirror -O php-5.5.32.tar.bz2
sudo tar xvjf php-5.5.32.tar.bz2
cd /opt/source/php-5.5.32
sudo ./configure –enable-cli \
–prefix=/opt/source/php-5.5.32 \
–with-zlib-dir \
–with-freetype-dir \
–enable-mbstring \
–with-libxml-dir=/usr \
–enable-soap \
–enable-calendar \
–with-curl \
–with-mcrypt \
–with-zlib \
–with-gd \
–disable-rpath \
–enable-inline-optimization \
–with-bz2 \
–with-zlib \
–enable-sockets \
–enable-sysvsem \
–enable-sysvshm \
–enable-pcntl \
–enable-mbregex \
–with-mhash \
–enable-zip \
–with-pcre-regex \
–with-mysql \
–with-pdo-mysql \
–with-mysqli \
–with-png-dir=/usr \
–enable-gd-native-ttf \
–with-openssl \
–with-fpm-user=nginx \
–with-fpm-group=nginx \
–with-libdir=/lib/x86_64-linux-gnu \
–enable-ftp \
–with-gettext \
–with-gd \
–with-jpeg-dir=/usr/lib/ \
–enable-fpm
sudo apt-get install libxslt1-dev
sudo apt-get install libcurl4-openssl-dev pkg-config
sudo apt-get install libssl-dev
apt-get install libbz2-dev
sudo apt-get install libjpeg-dev
sudo apt-get install libpng-dev
apt-get install libfreetype6-dev
sudo apt-get install libmcrypt-dev
sudo ln -s /opt/source/php-5.5.32/bin/php-cgi /usr/lib/cgi-bin
sudo a2enmod cgid
https://www.howtoforge.com/how-to-build-php-5.5-php-fpm-and-fastcgi-with-ioncube-loader-zend-opcache-and-apcu-for-ispconfig3-debian-wheezy