Video+Download用につけたHDDがメーカーや大きさも変わらずリシーク音がする。認識がおかしい。

 ASUS Prime H370-A/CSMのSATAポートは以下の通りです。
H370-SATA.png
 接続は以下の通りでした。

SATA6G_1 CT250MX500SSD1 (SSD)   = Windows10 Pro System
SATA6G_2 WDC WD10EZRX           = Windows10 Pro Document,Picture (System:pagefileなど)
SATA6G_3 WD20,ST2000,ST4000(Try)= Windows10 Pro Video,Download ここがおかしい!
SATA6G_4 ADATA SU650 (SSD)      = macOS Catalina
SATA6G_5 HL-DT-ST DVDRAM GH24NSB0
SATA6G_6 PIONEER BD-RW   BDR-209

 しかしながらどうしても、SATA6G_3につないだHDDが不安定になるのです。最終的に、認識されなかったり、プロパティー→ツールのディスクのチェックが行えなかったり、最終的にHDD自体のSeek Error値を上げてしまいます(保障内修理に出しました)。その間、余っていたST4000DM004をいれバックアップから書き戻して使って見ても、またリシーク音がし、同じ状態です。困りました。

SATA端子を変えてみる

 以下のように変えてみました。

SATA6G_1 CT250MX500SSD1 (SSD)   = Windows10 Pro System
SATA6G_2 WDC WD10EZRX           = Windows10 Pro Document,Picture (System:pagefileなど)
SATA6G_3 HL-DT-ST DVDRAM GH24NSB0
SATA6G_4 ADATA SU650 (SSD)      = macOS Catalina
SATA6G_5 ST4000DM004            = Windows10 Pro Video,Download
SATA6G_6 PIONEER BD-RW   BDR-209

 まず、Windowsの起動が早くなりました。
 そして、いまのところ、リシークやアンマウントは起こっていません。これからも様子を見ます。
 PC3も同じマザーなので、SATA6G_3は開けて。

SATA6G_1 ADATA SU650 (SSD)  = Windows10 Pro System
SATA6G_2 TOSHIBA DT01ACA200 = Windows10 Pro Document,Picture,Video,Download (System:pagefileなど)
SATA6G_3 空き
SATA6G_4 DVD(Optirac)
SATA6G_5 WDC WD10EADS       = macOS HighSierra
SATA6G_6 空き

 と変えました。

それでも、リシークが起きる・・・

 どうしてだろうか、マザーについているSATA機器が多いからだろうか?
 案件があったのですが。以前BD-R(PIONEER BD-RW BDR-209)を買って、PC-2には、DVDとBDの両方のドライブがついてるのと、PC-3ではOptiracのドライブの調子が悪いので、Optiracのドライブを廃して、PC-2のDVDドライブ(HL-DT-ST DVDRAM GH24NSB0)をPC-3にもっていきました。

それでも直らない・・・

 Video,Download用のHDDを外付けにして、外付けのSDD(Intel 530 120GB)を内蔵にしてみました。これも、案件だったものですから、いいでしょう。

Intel530 120GBが壊れた

 内蔵したIntel530 120GBで起動がとても遅くなり。→未フォーマットと認識→認識されず。
 となりました。遠因はこれだったのかもしれませんが、Video,Download用のHDDを外付けにしたのはそのままにして、代わりの120GBのSSDと、HDDケース(USB3.0)、SSDマウンタを買ってきて、TimeMachine?からMojaveを書き戻ししてみたいと思います。

CT120BX500SSD1をつけて戻してみました。

 CT120BX500SSD1(crucialの120GB)を入れて見ました。BIOSに認識されていないので焦りましたが、SATAケーブルを変えたら認識しました。(その古いケーブルは捨てました)
 CatalinaのインストールUSBメモリから、起動し、Timemachineから、Mojaveを復旧しました。問題なく起動できたので、EFIを元通りにして、Timemachineでバックアップしようとしましたが、準備にとても時間がかかるようなので、MojaveのTimemachineバックアップボリュームを消去し、初回バックアップを作ることとしました。
 問題がこれで収束すればいいんですが・・・。


添付ファイル: fileH370-SATA.png 8件 [詳細]

トップ   編集 凍結解除 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2020-01-15 (水) 15:49:15